Fraser Davidson

Members
  • Content count

    2
  • Joined

  • Last visited

About Fraser Davidson

  • Rank
    Newbie
  1. Summary: Game crashes after 10 minutes - 2 hours of game play following many hours (10+) without issue. Saving (vehicles/habitat/save and exit) no longer works. Game reloads back to same point regardless of crash or manual loading of save file. Two separate save files with same issues. Description: On my first play through I had 2 planets left to visit to activate all the relics. Part way through activating them on Atrox my game started crashing. Nothing in particular seemed to cause the crash in a reproducible manner since it would happen upon vehicle entry, during normal game play and at random time intervals. This was a minor inconvenience at first because I could just reload my save however after a few hours I noticed that my game would just reload back to the same point. That save file is now unusable because of the crashing and reloading to the same save point. After that i started a second play through. I was on the last planet I needed (Calidor) for relic activation and had 2 surface nodes plus the core left when my game suddenly crashed. Up to that point I had zero issues and the game crashed while driving my rover between nodes. When i loaded my game again I had lost the activation progress on Calidor AND another full planet and moon, so hours of progress. I had been saving consistently using rovers, habitats, shuttles and also by saving and exiting during this entire play through without issue. Following the crash it was as if a random portion of the save file just got erased. I now have the same issue in both save files - all attempts to save fail and the game inevitably crashes after anything from 10 minutes to 2 hours of game play. As it stands I can't progress and this massive loss of time is infuriating. I've also tried uninstalling/reinstalling which had no effect on my ability to save or the game's tendency to crash in either save file. Platform: Windows 10 Store Version / Build Number: 1.0.15.0 Specifications: OS: Windows 10 Home x64 | v. 1809 | Build 17763.437 CPU: Intel 15-7600k 3.80 GHz GPU: NVIDIA GeForce GTX 1050 Ti 4GB RAM: G.Skill Aegis 8GB DDR4 2400Hz Drive: Corsair Force MP500 M.2 120GB
  2. On my first play through I had 2 planets left to visit to activate all the relics. Part way through activating them on Atrox my game started crashing. Nothing in particular seemed to cause the crash in a reproducible manner since it would happen upon vehicle entry, during normal game play and at random time intervals. This was a minor inconvenience at first because I could just reload my save however after a few hours I noticed that my game would just reload back to the same point. That save file is now unusable because of the crashing and reloading to the same save point. After that i started a second play through. I was on the last planet I needed (Calidor) for relic activation and had 2 surface nodes plus the core left when my game suddenly crashed. Up to that point I had zero issues and the game crashed while driving my rover between nodes. When i loaded my game again I had lost the activation progress on Calidor AND another full planet and moon, so hours of progress. I had been saving consistently using rovers, habitats, shuttles and also by saving and exiting during this entire play through without issue. Following the crash it was as if a random portion of the save file just got erased. I now have the same issue in both save files - all attempts to save fail and the game inevitably crashes after anything from 10 minutes to 2 hours of game play. As it stands I can't progress and this massive loss of time is infuriating. I've also tried uninstalling/reinstalling which had no effect on my ability to save or the game's tendency to crash in either save file.