sephiron

Members
  • Content count

    3
  • Joined

  • Last visited

About sephiron

  • Rank
    Newbie
  1. sephiron

    Ships lost in space

    A friend and I are pretty late game. We were taking one of our final trips to another planet and loaded up two large shuttles. We took off within a second or two of each other and got into Terran orbit. After that we chose Atrox as our destination and both headed there, again, within a second or two of each other. We got to the planet and my client noticed that he could not see any landing spots. We waited two orbits before I decided to land and see if putting down a landing pad would trigger one to go off. This did not work and the client could not even exit back to solar system view so they were stuck there, unable to do anything. We decided that he should log off because there seems to be no other choice and so he did. When he logged back on, he was on Terran an the ship is still in Atrox orbit unable to be retrieved. This happened on Glacio as well and after losing two ships, we decided that there just isn't a way to finish the game together due to the bugs. This is truly a game breaking bug and I hope you guys are able to resolve it quickly. I just want to be able to complete the game with my friend. i7 WIN10 3x 980ti 64gb ram Steam Astroneer 1.1 I will happily answer any questions.
  2. sephiron

    Items and Rovers falling through surface

    This has been an issue for a while. I have the same issue, even without terrain modification.
  3. sephiron

    COOP shuttle glitch

    I was able to get people back in after restarting the game but we have lost 3 shuttles across 2 saves in the same week. Can't play with friends until this is fixed. When a client and I take off at the same time, after arriving at the new planet, I am able to land but client is unable to see landing spots or back out to the solar system view and must log out, leaving the shuttle in space. I have only tested with large shuttles.