RomanticRedGeek

Members
  • Content count

    2
  • Joined

  • Last visited

About RomanticRedGeek

  • Rank
    Newbie
  1. RomanticRedGeek

    Glitching and Repopulating terrain in multiplayer

    You know, it could be an AMD issue. My husband is running Intel but I also am always the one joining his server so we've never tested it out where he joins my server to see if it's still happening. Here are my specs: OS: Win 10 CPU: AMD Ryzen 7 2700 GPU: Nvidia GTX 1060-3GB SSD: Intel 660p NVMe PCIe M.2 512GB (This is the M.2 drive I have all my games installed on as well as the OS) RAM: Corsair Vengeance LPX DDR4 3200 C16 2x8GB MBD: Asrock X370 Pro4
  2. I'm playing in multiplayer where I have joined onto my husband's server. I have run into issues where when I clear terrain with the tool it ends up repopulating randomly over and over again and is making my game unplayable. These bugged terrain pixels don't show up on his side and my game is interacting with them as if they were still inside the game. It's created issues where I can't walk places because the pixels keep popping up and I can't build in certain areas because the game thinks those pixels still exist and are obstructing the equipment. I really enjoy playing this game but since this seems to only be happening on my end I'm not sure where to start with this. We are both playing on PC in the same house so it's not an internet issue. I don't notice this problem on single player on my own server. Here's some pics of the bugged out terrain pixels. Help!!! I'm not sure what other info you need. This doesn't actually make my game crash.