ADHD-Pupper

Members
  • Content count

    2
  • Joined

  • Last visited

About ADHD-Pupper

  • Rank
    Newbie
  1. ADHD-Pupper

    Desolo Gateways Broken

    Platform: Steam / Windows PC Version / Build Number: 1.0.4.0 Specifications: OS: Windows 10 Home x64 | 10.0 | Build 17134 CPU: Intel i5 8400K 2.8 GHz (6CPUS) GPU: Nvidia Geforce GTX 1070 ti RAM: 2x8GB DDR4 2666MHZ Drive: 2TB Seagate Barracuda 6GB/s -----------------------------------------------------------------------
  2. ADHD-Pupper

    Desolo Gateways Broken

    Hello, I just been working on the Desolo gateways, powering up them in different ways. The first gateway I powered up using my base which was right next to it. I connected it up using extenders and ended up being fairly far away from it when connecting it and it finishing receiving power. When it received full power however the gateway didn't light up and the globe didn't appear. I can still connect power lines to it and the triangle will rise up, but it will not accept any more power going in to it. I also did the same on the other gateway on the other side of the planet and received the same problem. We also checked the core of the planet and it's locked off to us despite powering up both gateways. So kind of stuck here without being able to progress in the game despite having played on this save for 20+ hours, I don't really fancy starting again. This was done on a multiplayer save, however when I powered it up the first time on Desolo it was in solo play, there was no other client connected to the game at the time. Also while I'm here, please give the option to turn auto-save off when entering vehicles, as this can cause high frame rate issues and even potentially make the game crash multiple times while in multiplayer. Thanks