JoeJoeTV

Members
  • Content count

    3
  • Joined

  • Last visited

About JoeJoeTV

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Basic information: Platform: Windows 10 Home 64 bit, Steam Game Version: 1.3.13.0 Description: The Game crashes on a few occasions: -When starting the game from steam and loading to the main menu -When trying to join another player via Steam from ingame -When having the game in the background while having joined another playert via steam -Randomly while playing in another player's world DxDiag.txt Logs.zip
  2. Summary: Crash when landing on Vesania in Co-op Game Version: Steam v1.0.6 Description: Me and my friend are playing Astroneer in Co-op and we're pretty far into the game. When ore of us tries to land on Vesania with a medium shuttle, the game crashes just before landing, or just before reaching the planet's atmosphere. We started with the shuttles from Novus. Specifications: -OS: WIndows 10 Home 64 bit v1809 -CPU: AMD Ryzen 5 1600 -GPU: MSI GTX 1060 GAMING X 6G -RAM: BALLISTIX 2x8GB DDR 4 2666 MHz -Drive: SSD: Samsung EVO 860 250GB Attached is a 7zip file with the log/crash reports Logs.7z
  3. JoeJoeTV

    Several Coop Problems

    Me and my friend play coop via steam, and we're both using the newest version. We have encountered several problems(most of them in conjunction with interplanetary travel) when playing. I am hosting the sessions and my friend is joining through Steam. -Most of the time when my friend tries to exit a shuttle after travelling to another planet, he can't and has to rejoin to get out of the shuttle. -One time he tried to start the shuttle and get into orbit from sylva and after he was in orbit his camera jumped back to the place he launched from and he couldn't do anithing other than rejoin. After hed did rejoin, he was forced to start a new character and lost the items. Later we saw that the shuttle he started with was still in orbit and we couldn't get to it. -It also sometimes crashed when he mounts a tractor. -Sometimes items dissappear from my friends terrain tool -One shuttle couldn't start because it needed fuel even though we had the basic thruster, which normally doesn't require additional fuel(correct me if i'm wrong) Most of these things happen at random and we don't really know how to reproduce them. But most of them happened after we travelled to another planet the first time. We tried getting crash reports, but in the "Logs" folder were none. Also, is there any way to get the items back? Here, i attached a link to a video showing some problems my friend has: https://mega.nz/#!q7ZXgKCY!4yx33Pt0xKDQnzVkhy2O2yQ8hHG4DnAD0TYzWFMJuoA