jgrable634

Members
  • Content count

    8
  • Joined

  • Last visited

About jgrable634

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. jgrable634

    Game breaking Desolo chamber glitch (XB1)

    Now see here is the thing: if you exit the game like I did to try to resolve this issue...then the pillars will come up but will never go down! Regardless of charge amount!
  2. Same thing happened to me on Sylvia. SystemEra please fix this
  3. Damn...a lot of these problems I have noticed as well...maybe not as often as you but...let’s not forget that sometimes after making a 25-30 HOUR SAVE you realize that gateway chambers just don’t fucking work...which impedes actual progress...which could possibly be more frustrating than a lot of these problems depending on the time spent in the save.
  4. jgrable634

    This is seriously full release?

    Let’s not forget gateway chambers not activating properly...which actually hinders your progress!
  5. The literal EXACT same thing happened to me on Sylvia! System era please fix this! I don’t truly know what happens with these gateways because I’ve never truly been able to see what happens when it is actually activated...plus I REALLY want to see the inside of the core! Please don’t make me quit my 25 hour save and possibly this game as well...
  6. The same thing happened to me with the chambers on Sylvia! System Era...please fix this...I don’t want to have to drop my at least 25 hour save.
  7. jgrable634

    Gateway Activation Error

    EDIT: The same thing happened to the second one as the first one...When I quit out and came back in the gateway was magically not activated again and the pillars would not go down on the second one.
  8. jgrable634

    Gateway Activation Error

    1.0.4.0 - Steam - Gateway Won't activate properly When I Tried to activate a gateway chamber...The first one I activated when I powered it fully...The pillars in the center did not go down. With the second chamber...the pillars went down...But no supposed "orb" appeared like so many others did. I even tried to give it even more power...Nothing. Steam 1.0.4.0 Windows 10 home 64-bit (10.0, Build 17134) AMD FX(tm) -4300 Quad-Core Processor ~3.8GHz NVIDIA GeForce GTX 470 8192MB RAM SAVE_1$2019.02.09-15.30.17.savegame