KVG

Members
  • Content count

    5
  • Joined

  • Last visited

About KVG

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I run the game with all low quality. Resolution 1280x1024 (yes, potato pc with old monitor) My setup is Intel Core 2 Quad Q8400 GeForce GT730 1 Gb GDDR5 6 GB RAM Before release i have 60 fps. Now 20-25 fps.
  2. One user said that the astroneer uses 1.5 GB of video card memory. Why then in the minimum system requirements specified video card with 1 GB of memory? I have a video card with 1GB of memory and the game often crashes when loading savefile or during a long game. Crashes with the message "out of memory". It turns out that the minimum system requirements are misleading buyers?
  3. KVG

    Why is the lag worse then ever ?

    What? On the XB1 lag? I thought this was my PC too weak. Then we will wait for the optimization patch. And I was already disappointed, I thought that I had bought the game, played the year on the alpha test at 60 FPS and thats all, I can forget about the game until the PC is updated.
  4. "The tractor glitch into the ground." I have a tractor with trailers fell into the ground.
  5. KVG

    Release Issues

    The release is good and I am very happy, but there are several serious problems. 1. Well, first is the FPS. FPS is terrible. Before the release was 50-60, now 15-20. 2. On a large planet rover it is simply impossible to drive. As soon as I leave it, it gets stuck in the texture of the surface and it has to be constantly dug up. A tractor with three trailers generally fell into the ground and disappeared. 3. In general, surface physics does not work correctly. In addition to problems with transport, large wrecks of ships behave strangely. As soon as I digs it up a bit, he starts pulling hard until he is completely digged out. 4. Over time, the game sometimes just closes. Once with a message from Windows "not enough memory." Judging by the minimum system memory requirements, I should have enough. Here is the setup of my PC. CPU - Intel Core 2 Quad Q8400 Video - Nvidia GeForce GT730 1 GB GDDR5 6GB RAM. The main problem is still optimization. Of course, I understand that the game has changed a lot since the last version until February 6th and the planets are all build in a new way, but I saw somewhere that one of the developers promised that the FPS will not change. I can be mistaken, can confused the game. But still, switching from 60 FPS to 20 is too much. Thanks to everyone who read and thanks to the developers who see this message and for the great game that needs some more improvement.