arronhuk

Members
  • Posts

    3
  • Joined

  • Last visited

arronhuk's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. yes windows was reporting that astroneer was using my sound card however it turns out it wasn't. try disabling other sound cards temporarily and that may fix your issue. How to do that depends on the revision of windows you have. you need the playback device list. and right click on each. You can enable them again the same way.
  2. Turns out it was picking my non default audio device (oculus rift in my case) I disabled it and it's working now.
  3. I'm running on the on-board sound chip (Realtek High Definition) and have that set to both the chosen output device, I'm getting other audio through the headphones but not astroneer. DxDiag.txt