noquarter

Members
  • Content count

    3
  • Joined

  • Last visited

About noquarter

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. noquarter

    Cant return to my home base =(

    Ok, the issue was that my small shuttle was in fact on the landing pad, thus preventing me from landing. This is a strange change from pre 1.0 where landing pads didnt exsist. At first, I was annoyed because I had to start a brand new base. It turned out to be quite challenging and I enjoyed it. One issue I have though is that the Oxygenator might be tough for people to produce in this situation depending on how close an aluminum deposit is to their shuttle. Might want to think about changing the mats of an oxygenator so people can make it with the basics...
  2. I went to another planet to get some resources and upon returning to my home planet I am unable to land in my home base. As you can see in the image, I do not get the circle outline to land at the base and clicking anywhere near it does nothing. To make matters worst there are no other landing spots even remotely close that I could land on and just hike. This makes me sad. Few details::: I have a small shuttle at that base. Could this be blocking re-entry? IF so that sounds like a bug to me. Settings are all ultra except experimental clouds. 1080ti
  3. I am on the exotic planet. I made several pieces of equipment that had no issues being placed however when I unpack a medium storage it falls through the ground and is gone forever.