ssutcliffe

Members
  • Content count

    8
  • Joined

  • Last visited

Everything posted by ssutcliffe

  1. Windows 7, Terrain 2.0 test. Put a beacon on a Large Rover on a medium storage slot - turn it on. Exit to windows or exit to main menu. When loading that save the beacon will be off. This seems to happen only when you put a beacon on a medium storage slot - if it's on a regular slot they seem to stay on.
  2. It's annoying launching to space and being forced to wait 5-10 minutes for the particular planet you want as your destination to align so you can actually jump to it. A suggestion for fixing that without changing the system is to create an item (telescope?) that when clicked on, would put up list of the planets. Click on a planet, and a temporary countdown timer could come up that would show how long it will be until that planet comes into alignment. With that up, you could continue working on your base until the planets align and then launch. It makes little sense that an astroneer would have no idea of the planetary orbits from the ground, and end up wasting lots of time in orbit waiting for alignment to occur.
  3. ssutcliffe

    New updates are... Somewhat concerning.

    Is the 1.0 release supposed to be a beta release or the actual release? With things still occasionally falling through the ground into the planet core for no reason, if it's supposed to be the real thing that is worrying. I really hope that Terrain 2.0 is the primary focus right now - the physics bugs have *got* to be fixed before a real release, or there will be a backlash. At heart (at least right now), this game is about collecting stuff, and having things magically disappear through the ground, or getting thrown into orbit from a cave will not be acceptable to people thinking this was a finished product. It's the end of October, and they say it's supposed to come out in December of this year.
  4. ssutcliffe

    I don't know about this 'scrap' thing.

    I've found that for right now that by the time you get all the resources you need to build both the shredder and the trade outpost, you already have all the resources you need for everything. That makes the trade outpost less useful, not counting one-off things like copper or lithium that might be unavailable on a particular planet. It's good late game for crafting a battery or a solar panel or two, but early game it's totally useless because you can't get iron or tungsten on Terran. That may be by design to force players to visit the other planets to complete their bases though. Right now, I tend to use it mostly for malachite (copper) for the solar panels. Lithium is so expensive that it's better to go planet hopping for it. It's sometimes also useful for titanium in places that don't have it if you want a crane and drill. That said, I still think it's fun to shred things. I only wish it was easier to carry. It's really annoying that you have to carry it one at a time by hand or winch, even if you have a giant rover with loads of free storage.
  5. Version 10.2.0. PC version, Windows 7, 8 gigs memory, I7 CPU. Save file included. Rebooting / Restarting does not fix the problem. Started a new game, and the problem is not there in that one, but load the other save and it still doesn't work. Launch into space and the planets do not move, and at my base the stars stay still and night stays forever. AUTOSAVE_0_2018.10.19-14.35.21.sav
  6. This is actually useful, but I suspect if the reason is found, it may solve why items can fall through the floor when unpacking, or disappear mysteriously from mini-caves dug to keep them from blowing away. It is absolutely consistent. Put the slightest bit of dirt over a rock, and it seems to get pushed into the center of the earth. PC, Windows 7, Astroneer version 10.2.0. Although this is very useful making rover highways, knowing why it happens may help solve other issues - and since it's 100% repeatable I thought it was worth reporting.
  7. This was on a PC using Windows 7. Version 10.2.0. It has also randomly thrown me 1,000 straight up when just walking several times, only to let me fall to my death. That's actually better, since you can get your stuff back from the ground. There is nothing you can do from orbit but hard-quit and start over.
  8. I launched a small shuttle and flew to the barren moon. When I returned, 3 loaded storage units were gone from my base. A hole I dug to safely store items from being blown away, like a boxed solid fuel thruster, and lots of extra resources had magically become completely empty as well, losing me my readied thruster to fly back. The hole was dug right by my main base close to the un-diggable base wall. Several unpacked thrusters that I both built and found did not vanish, but the boxed one did. A large loaded storage rack on a vehicle did not vanish. I had positioned them after loading them. They were on the blue floor that comes with the original habitat. They were not particularly close to the vehicle bay, so I don't think the small shuttle blew them up. I am using a WIndows 7 PC with 8 gigs of RAM, an NVidia 980, and an Intel I7 CPU.