leonexis

Members
  • Content count

    5
  • Joined

  • Last visited

About leonexis

  • Rank
    Newbie
  1. I've not really tested this issue with prior versions as it didn't really occur to me to put drills on the vehicles until I saw it on a youtube video. I'm not too surprised that the issue would be reproducible on Windows 10 (what I'm running here), though it is the Steam version I'm playing. XBox is essentially a pre-built Windows computer with a controller friendly UI and some exclusive titles. As far as controller, this is a Steam controller configured to act as an XBox controller. I don't have an XBox or XBox controller to see if it behaves exactly the same way, it just appears the same as described. However, I observed the same issue with keyboard bindings, just to a lesser degree. Please let me know if my observations differ from yours, @avitous. If they do, then I'll submit a new bug report specific to Windows. A new observation: This issue almost never occurs when using the largest rover, happens most of the time when using the small rover, and nearly all the time when using the tractor (when in the correct location). Vehicle height might be a factor, or maybe that is a red herring. But it might also explain why it doesn't show up in normal testing if that normal testing is with just the large rover. Prior observations: Location on Sylvia matter, where my base is it happens all the time, while there are areas where it happens much less frequently. It happens less underground closer to the core. Happens slightly less when starting the drill while the vehicle is already moving fast. Happens slightly less when using keyboard bindings. I still have saves where this can be reproduced upon request.. HTH
  2. After playing longer, it also appears to matter where on the planet you try to dig. It just so happens that where my base is on the starting planet is where this issue takes place. I now have a second save file from the same world where i can move more easily while digging while moving back toward the base will cause the same bug to pop up. Again, these save games are available upon request. A simple acknowledgement of the issue from the System Era team, for example as known or can't reproduce, would be appreciated...
  3. Just verified that this can happen without a controller connected. It seemed to work at first, but then after looking "up" to raise the drill, it triggered the issue where it stutters or will not want to move at all. It does seem to happen much less without a controller, however. Perhaps a difference in acceleration curve (gradual vs instant)? Also, this issue tends to go away the closer to the center of a planet you are (tested with controller on starting planet), but gets worse as soon as you get close to the surface. Although OP experienced issue on XBox, I experience what seems to be the same issue on PC (Steam) 1.2.9.0. I've made a copy of the save file and is available on request. I'm not sure what identifiable information is included in it, so I did not attach it directly to the post.
  4. This also occurs on PC with a Steam Controller with pure XBox control mapping, so it isn't limited to the XBox platform. It may be related to controller support and new handbrake? Sometimes (rarely), I can get acceleration to work a little bit by having the drill off and going full speed, then turning the drill on before crashing in to whatever I want to drill, though this fails much more often than it actually works. When pulling the trigger on the controller very slowly, there are points where the vehicle jumps back down from its "locked" position and it seems like it wants to move, or the steering will seem like it will work for just a moment, then it will stop again. HTH
  5. leonexis

    [0.9.2] [Steam] Can't launch the game

    I had a similar issue with an Acer 2-in-1 laptop with a GeForce 940mx dedicated GPU. My solution was to explicitly tell the Nvidia settings that Astroneer should always start using the "High-performance NVIDIA Processor". Open the Nvidia Control Panel and click Manage 3D Settings, then click the Program Settings tab. Under Select a program , select astro.exe. Under Select a preferred graphics processor, select "High-performance NVIDIA Processor". For reference, I'm running 339.07 drivers on Windows 10 Home and I almost always launch Astroneer from Steam Big Picture mode using a Steam Controller (I never use keyboard/touchpad). Note that even this will still have issues. After the orbiting planets logo, a black screen will appear. This is where the "Early Access" notice would show. Just press (A) or Left-Click and the new/save screen will appear.