Szaxx

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Szaxx

  • Rank
    Newbie
  1. Xbox 1S doing the same with a lot of hours game time. Everything in the game gets slower the more hours you put in. Saves after entering any item taking more than 7 seconds or so crash the game losing the game time played. If you reset the Xbox after cleaning it out the same scenario occurs. If there's a timeout function or data limit on saves this requires extending to double its present value.
  2. Simple cure on Xbox is to hold big X button in centre ( illuminated one) then shut down Xbox. It restarts from last save which most often is a great help.
  3. It will be underground in the nearest cavern directly below where it sank. If you lose buggys etc they end up here too. To solve this you flatten the surface for your base and dig your own cavern directly under the whole base. Avoid using the dark area around the habitat (no brainer) lol. Alternatively, unpack after loading onto a platform.
  4. Ditto here, hours of game with nowhere to go. Its nearly a week now and nochange no matter what you do to save the game it reverts back to that 'groundhog day' save. Aaaarrrrgggghhhh. Ditto here, hours of game with nowhere to go. Its nearly a week now and nochange no matter what you do to save the game it reverts back to that 'groundhog day' save. Aaaarrrrgggghhhh.
  5. Hi team, The save function operates as normal for a random number of vehicle entry-exits, it then hangs for a few seconds longer and a grey screen appears. This then shuts down the game and you're on the Xbox menu page. Reloading the game immediately, it then sends you to a black screen with the normal loading sounds in the background. No credits or button appear. If you wait for the usual load time to expire and press the 'A' button, the screen credits appear with the button reappearing later as normal. The orbiting station appears as normal once loaded. On this the last saves previously