Szaxx

Members
  • Content count

    5
  • Joined

  • Last visited

About Szaxx

  • Rank
    Newbie
  1. Xbox 1S doing the same with a lot of hours game time. Everything in the game gets slower the more hours you put in. Saves after entering any item taking more than 7 seconds or so crash the game losing the game time played. If you reset the Xbox after cleaning it out the same scenario occurs. If there's a timeout function or data limit on saves this requires extending to double its present value.
  2. Szaxx

    Quit without save

    Simple cure on Xbox is to hold big X button in centre ( illuminated one) then shut down Xbox. It restarts from last save which most often is a great help.
  3. Szaxx

    Medium Storage falls through ground upon unpacking

    It will be underground in the nearest cavern directly below where it sank. If you lose buggys etc they end up here too. To solve this you flatten the surface for your base and dig your own cavern directly under the whole base. Avoid using the dark area around the habitat (no brainer) lol. Alternatively, unpack after loading onto a platform.
  4. Szaxx

    Game failing to save

    Ditto here, hours of game with nowhere to go. Its nearly a week now and nochange no matter what you do to save the game it reverts back to that 'groundhog day' save. Aaaarrrrgggghhhh. Ditto here, hours of game with nowhere to go. Its nearly a week now and nochange no matter what you do to save the game it reverts back to that 'groundhog day' save. Aaaarrrrgggghhhh.
  5. Hi team, The save function operates as normal for a random number of vehicle entry-exits, it then hangs for a few seconds longer and a grey screen appears. This then shuts down the game and you're on the Xbox menu page. Reloading the game immediately, it then sends you to a black screen with the normal loading sounds in the background. No credits or button appear. If you wait for the usual load time to expire and press the 'A' button, the screen credits appear with the button reappearing later as normal. The orbiting station appears as normal once loaded. On this the last saves previously made have gone and you find an older save from hours of earlier gameplay. Eg,I I played for 4 hours with around 20 saves at intervals after midnight. I saved at 03:00 for a few hours sleep. Woke at 07:30 and played again until 09:00. The saves again crashed gameplay. Reloading, I was at the orbiting station with the last useable save at 03:00. Only one save point is present on the orbiter and all previous version saves were deleted weeks ago once V9.2 was loaded. I hope the problem is easily sorted as the lost gameplay is an aaaarrrrgggghhhh moment.