Harlock

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by Harlock

  1. one thing: the xbox multiplayer service requires the windows firewall to be enabled for the tunnelling to work. I was playing ms store astroneer with my daughter just fine on the same internet connect (after realising i needed the windows firewall enabled), then I had a bugged chem lab related crash and it hasn't worked since.
  2. Why wasn't the chem lab that broke with groundworks fixed?
  3. Please put back the dual key launch or some sort of launch confirmation, long key-press? something. it's so annoying to accidentally launch again when one has just landed. Happened to Joe too on the last dev stream!
  4. How does one turn off the pop up window bar when mousing over the top edge of the screen and the pop up task bar when mousing over the bottom edge. tt really messes with gameplay. Can we get a proper full screen mode for the windows store version.
  5. I also found out the 1st subterranean "level" is loaded with compound.
  6. Luckily I made tethers of the 2 compound I collected from the small deposit and eventually a large deposit at the limit of my tethers
  7. Started a new game in the release version, only one small patch of compound in range of the landing zone.
  8. titanium alloy should use something like carbon instead of graphene.
  9. I'm surprised this is a long standing bug, it never happened to me until 0.9.0. not only does the terrain tool snap on lines for me like you describe i get hung up while moving around and need to jump a lot on non-terran planets.