Addam Willingham

Members
  • Content count

    7
  • Joined

  • Last visited

Everything posted by Addam Willingham

  1. Addam Willingham

    Rover Disappeared and Co-op Bug

    This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  2. Addam Willingham

    Rover Despawn and Co-op bug

    This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  3. Had the same problem yesterday. Absolutely annoying once I put a large storage on there. Zero visibility from lights afterward. Then tried to use TNT to remove it thinking I had built it wrong. Bad idea lol 1) blew up my large storage but the seat remained 2) blew the rover underground into a cave I had under that area (luckily I saw the top of the seat above the surface of the crater) 3) and somehow blew up my Hydrazine Catalyzer and table it was on, losing my 4 canisters but leaving the medium storage of ammonium. Thank god it left my vehicle bay intact that was in front of the catalyzer ? haha. Just spent precious resources building the rover and seat after my medium rover despawned between saves. Thing was attached to a STILL present rover with storage on it.
  4. Xbox One bug. I have had a couple of different but similar bugs when trying to ‘quick add’ an item when there was no space available. Essentially, I grab the item and hit X to auto store, this gives the no room prompt, and the item is either dumped to the ground or remains attached to the inside of the crashed ship wreckage. Even with an empty pack, the items are no longer ‘grab-able’ and aren’t registered when looking at them. If the item is on the ground, the avatar will just run through it like it’s a ghost instead and not kick it around as usual.
  5. Addam Willingham

    Can’t grab items dumped to ground from full pack

    Meant to reply before, but I was finally able to grab it! None of the walking by auto grab options would register the resin, but I finally just tried to grab with the cursor in the backpack and it latched right to it!
  6. Addam Willingham

    Can’t grab items dumped to ground from full pack

    Pictures for my post above.
  7. I play on Xbox One and had an issue with having items fall to the unknown when removing from my pack to sit on the ground. I had created “craters” to organize my items until I could build storage tables. 2 or 3 times, while removing an item from my pack to place in the crater, it would start falling into the planet until I could no longer see the item label. Think it may have just been that the item wasn’t completely out of the surface plane when I let go of it.