Addam Willingham

Members
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Addam Willingham's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  2. This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  3. Had the same problem yesterday. Absolutely annoying once I put a large storage on there. Zero visibility from lights afterward. Then tried to use TNT to remove it thinking I had built it wrong. Bad idea lol 1) blew up my large storage but the seat remained 2) blew the rover underground into a cave I had under that area (luckily I saw the top of the seat above the surface of the crater) 3) and somehow blew up my Hydrazine Catalyzer and table it was on, losing my 4 canisters but leaving the medium storage of ammonium. Thank god it left my vehicle bay intact that was in front of the catalyzer ? haha. Just spent precious resources building the rover and seat after my medium rover despawned between saves. Thing was attached to a STILL present rover with storage on it.