pyroscoped

Members
  • Content count

    5
  • Joined

  • Last visited

About pyroscoped

  • Rank
    Newbie
  1. Smelting furnaces in EFT on platforms without free space no longer transfer items neatly to connected inventories or even to their own item slots, instead throwing the smelted resources off the smelting slot and onto the ground. They appear unable to move items from the smelting slot to their 4 item slots. Items can move to other slots on platform inventory, and from the 4 furnace slots to the smelting slot. Above: Furnace rejecting smelted ceramic as if all slots were occupied Additionally, furnaces, on or off, will not pull smeltable items from Medium Storage inventories connected to their platform (seen with Medium Storage on a Medium Platform B), unless an item [any item, it seems] is placed on one of the furnace's four lower slots. This was not resolved by closing and reopening game. However, when I manually placed one of the Laterites onto the smelting slots, the furnace began to pull the other laterite, but only individaully, and only as the previous ore finished smelting. I replicated this with quartz on a medium storage; moving the storage on and off the platform triggered no response, moving the smelting furnace off and back onto the platform also did nothing, as did turning it off and on. When i placed a piece of ceramic on one of the lower furnace slots, the quartz was pulled from the medium storage inventory and was smelted as normal. Adding unsmelted material to the Storage after the quartz had finished smelting had no effect, and would not move to the furnace. Furnace audio also cuts out if turned off and on quickly, but returns if turned off/on again. Not hugely important, but noticeable Furnace: not pulling laterite from connected storage Seen on Steam version, EFT 1.2.8.0 AMD Ryzen 5 1600, GTX 1060 6GB 16GB RAM running Windows 10 v1803 (build 17134.829)
  2. Updated to the newest Exo Flight Test [1.2.8.0] this morning, and plugged a few hours into a fresh save. I opened the game up again and clicked on the "Read More" link to the forum post in the main menu, which caused the game to minimise and then crash. After the crash, astroneer was no longer launchable, throwing up the window in the image attached. The astro.exe was apparently corrupted and couldn't be fixed even after validating files. steam was stuck in an update loop, even after reverting back to non-Flight test - astroneer couldn't be launched or backed up to another disc, and continuously downloaded "updates" with no marked file size. Unsure whether this is a problem just with my PC, or if the link from the Astroneer menu actually corrupted the game through some wizardry I couldn't find any crash logs, but a full reinstall seems to have fixed the issues
  3. pyroscoped

    The Summer Update - June 20th, 2019

    looks fantastic!
  4. Summary: 0.9.0.0 - Steam - Cursor present in backpack preventing backpack interaction Description: The cursor with the circle around it, as it appears when terrain tool is put away, remains active when backpack is opened. This prevents movement and selection of items, and also crafting, as the cursor closes the backpack if anywhere on the backpack or terrain tool is clicked. Can be caused by Ctrl-Shift-Clicking any item in backpack WHILE TERRAIN TOOL IS EQUIPPED Can be fixed by pressing Ctrl once while in backpack Platform: Steam Version / Build Number: 0.9.0.0 Specifications: OS: Windows 10 Home x64 | v. 1803 | Build 17134.112 CPU: AMD Ryzen 1600 3.2Ghz GPU: MSI Nvidia GTX1060 6GB RAM: 2x8GB DDR4 2400Mhz Drive: 1TB HDD, don't know what make