K4RR4S

Members
  • Content count

    6
  • Joined

  • Last visited

About K4RR4S

  • Rank
    Newbie
  1. OK, I just ran the"verify integrity of game files" - that didn't work. Game still crashed when i tried to open it... So i started poking about and found a .exe in the following folder... weirdly after running it I was able to start the game. I didnt have any save files, likely from me deleting them on previous attempts to get it going. But I have managed to start the tutorial game now!!! E:\K4RR4S\SteamLibrary\steamapps\common\ASTRONEER Early Access\Engine\Extras\Redist\en-us\UE4PrereqSetup_x64.exe
  2. Thanks Butchy250, I'll give your suggestions a try. Incidentally I tried running it again this morning and ended up with the following in my clipboard when i pasted in to a text doc after trying to run it... Don't know what the relevance is... LowLevelFatalError [File:D:\Depot\AstroRTX\EngMain\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 1015] GameThread timed out waiting for RenderThread after 30.00 secs 0x000000006F46A388 KERNELBASE.dll!UnknownFunction [] 0x00000000382E148B Astro-Win64-Shipping.exe!UnknownFunction [] 0x00000000382B0BC9 Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000038BC535A Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000038BC4F33 Astro-Win64-Shipping.exe!UnknownFunction [] 0x000000003950C45A Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000039508D2E Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000037FA4737 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00000000382285CB Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000037F9DF91 Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000037FA570C Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000037FA576A Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000037FABAF3 Astro-Win64-Shipping.exe!UnknownFunction [] 0x000000003A1759D7 Astro-Win64-Shipping.exe!UnknownFunction [] 0x0000000072003034 KERNEL32.DLL!UnknownFunction [] 0x0000000072A41431 ntdll.dll!UnknownFunction [] 0x0000000072A41431 ntdll.dll!UnknownFunction [] Thought it may be useful IF the Devs are trying to work it out. Damn that line 1015!!!!
  3. verdeva your SYSINFO.txt will not open, i just get an error page like below. Sorry, there is a problem This attachment is not available. It may have been removed or the person who shared it may not have permission to share it to this location. Error code: 2C171/1
  4. Thank you for your reply Butchy250. Appreciate you taking the time. I have tried launching in both Windowed and normal (full screen) modes but got the same result.
  5. Anyone? At all??? Devs? Mods? Community? Would it help if I provide any further details or logs or something that would get more help with a fix for this ...? I am happy to do so. I would hate to think that this game killer "bug" was in 1.0 on release day...
  6. Summary: Game wont load past the spinning circles/planets Description: About a month ago, after playing the game for several hours during various builds my Astroneer decided I have played enough. Now, when I try to start the game via steam i get as far as the music playing after the planets and circles loading screen but then it simply closes without error. This is still the case after the most recent update (Update 0.8.0) I had some success before the most recent update by deleting the %AppData%\Local\Astro\Saved\Config\WindowsNoEditorGameUserSettings.ini , where on a couple of occasions the game loaded. On the occasions that the game loaded, i did note that after about an hour or so of playing I lost the ability to pick items up, such as research items/blobs. To cover all the bases I uninstalled the game and deleted the %appdata%\local\Astro folder too. Then reinstalled and had exactly the same issue. Platform: Steam Version / Build Number: Not sure how I would get the build number as the game wont load, I couldn't find these instructions on the forum post explaining "how to post a bug" - but I updated to 0.8.0 today. Specifications: OS: Windows 10 Home CPU: AMD A8-6600K APU with Radeon HD Graphics (8570D) GPU: Nvidia Geforce GTX960 RAM: 32gb DDR3 Drive: Samsung SSD Evo 250gb / Seagate Desktop 2 TB Internal HDD (st2000dm001)