TheTangarang

Members
  • Content count

    4
  • Joined

  • Last visited

About TheTangarang

  • Rank
    Newbie
  1. 1.0 version of game. I was playing multiplayer on steam with a friend (both using keyboard and mouse) and about 50% of the time he would get in a rover seat it would glitch him into space and then the game would crash for him. I was hosting the server and It did not crash for me but it would cause any rover where the seat was attached to glitch and not move. Only fix was to remove and replace the seat.
  2. After the 9.0 update on my steam version of Astroneer, I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Also per the 8.0 update I was getting 150 FPS and over on highest settings. Now I have the lowest settings and still dont peak above 20. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time. My PC has a GTX 770, AMD FX-8150 (8 core 3.2ghz), 8 GB of RAM, and a Windows 10 install as the OS if that's helpful at all
  3. TheTangarang

    Major FPS Drop

    After the 9.0 update on my steam version of Astroneer I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time.
  4. When joining someone (personally it was via Steam for myself) it would not show me the materials needed to craft an item in the backpack. Anytime I needed something I had to ask him because it wouldn't display