Ashish

Members
  • Content count

    4
  • Joined

  • Last visited

About Ashish

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ashish

    Patch 1.0.13.0 - March 13th, 2019

    Thanks for continuously sending the updates, they have been really helpful. Just wanted to clarify something, may be someone has already asked before and I may not have noticed, but at any point are we expected to start a new save? Especially for the performance to improve. Since I may not have felt the performance increase drastically, although I am aware it was has been mentioned that we're not done with performance updates but I would still like to clarify. FYI, I play astroneer on the Xbox one X.
  2. Ashish

    Update 0.9.0 - July 6th 2018

    Hi pbartbar, I also had an issue trying to move a large rover, just after printing it, while it was connected to the vehicle bay and it did not move. It worked after I removed the cable from the bay. May be this helps you too.
  3. Ashish

    Issue while moving large platform

    Hi, thanks for the advice @Blind Io i was able to use the platform once i used the ‘Lt’ button :) my only feedback would be that i had no idea that i could use the ‘Lt’ button, it is really useful now that i started using it, but i cannot seem to find anywhere this is mentioned. Anyway, thanks for your help!
  4. Hi, I would like to report a problem that I have been having, please accept my apologies if this has been already reported or is an expected behavior. I am playing on xbox one x, problem I am having is while trying to move items on large platform, I am not able to move some items when placed on a large platform. This is only in case of some specific items (therefore I suspect it may be expected behavior). For me this is happening for a research chamber and vehicle bay. I initially placed them on certain locations but now I need to move them but am unable to do so. I tried after removing the power cables. I am able to move other items that were placed on a large platform, medium printer and Mineral extractor both I was successfully able to move, which are placed on large platforms. Please suggest me action, I had to create vehicle bay again since I placed it at a point where is couldn't print anything :(. Please let me know if there is a workaround. Ashish