Lachlan Macnish

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by Lachlan Macnish

  1. It'd be good to capture a screenshot or video and post it in the bugs forum. Sounds like a bug.
  2. Yep definitely report as a bug in that forum.
  3. I built the vehicle bay but can't get it to do anything. It shows the Large Storage but no matter what I do it won't build. Come to think of it I don't think I unlocked the large storage. Bug? I have unlocked the medium Rover but can't see that.
  4. Am I missing something? I just built a Vehicle Bay but when I Examine it with (Y) on Xbox it only shows the Large Storage item in its menu. I have the Medium Rover unlocked though. Why can't I see it?
  5. I think a new "Recycling Station" object would be great. And maybe somehow it's not a perfect system. You never get back as much as you spent building something, and maybe it can sometimes even produce waste you have to dispose of somehow, so you're not frivolous with building things, and end up having to make your own landfill for the waste as a cost to the process :-)
  6. Actually that bug probably doesn't relate to you. I realised the part about not recharging was just because I hadn't tethered. Didn't realise you needed to be for recharge, but you clearly are.
  7. Forget the second part of that bug, about the backpack not recharging. I didn't realise you need to be near oxygen to recharge the energy. So just the first bit of the bug about printing being stuck on.
  8. I accidentally printed something with (A) button, and then quickly tried to stop it again with (A) button. This worked, in a sense. I got my Compound back in full and nothing it being printed. But the printing sound is still on and the 2 bars of energy I lost aren't regenerating. I then tried printing something else. It printed, the printing sound stopped, but now my backpack energy isn't regenerating at all. Videos here: https://account.xbox.com/en-au/Profile?GamerTag=WizardSleeve555
  9. Yeah it should say "No blueprints" or something. Even when I did get something to print, but only one item, there's no (Y) examine to switch items. There are left/right arrows but no way to use them. I'm guessing all will be revealed when I get a second item I can print.
  10. The URL in the previous post was wrong. You should be able to use this: https://account.xbox.com/en-au/Profile?GamerTag=WizardSleeve555
  11. I found a tether in a cave. When moving it back closer to my own tethers to use it, it connected at a high, close to vertical angle, through the cave wall. When I dropped the tether it showed no oxygen hose, but did provide me with oxygen. It was close to other tethers I'd dropped, but I couldn't see it being connected to them, and didn't think the ones in the cave above were close enough to connect. I've posted a video with this bug name to my profile. https://account.xbox.com/en-au/Profile?GamerTag=WizardSleeve555
  12. If I try to collect a a resource when my backpack is full by picking it up with RT then pressing X to drop it into my backpack, it says the backpack is full, but then the resource is just left on the map, on its side, and uncollectable. It is then stuck in this positing and does not have a selection ring around it. I have seen this happen 3 times from memory I think you can see them in my profile. I've Shared them with the bug name: https://account.xbox.com/en-AU/Profile?xr=mebarnav The screenshot shows exactly what I mean, with the Compound stuck on its side above a platform
  13. I have a full backpack. I had Tethers selected in the backpack printer. Then I switched to another item to print. Because my backpack was full there was nowhere for the compound in the printer slot to go. It just went spinning off into the cosmos never to be seen again. This occurred because I had the "Tethers" already selected, which pulled in a Compound resource. Then I filled my backpack by mining Resin. My suggestion would be to never have a resource actually consume a slow in the printer. Only have the printer consume the resource when print is chosen, and not pre-load itself
  14. Also, I don't think I can search within a particular forum (e.g. just search for bugs). Tags aren't a reliable way to do this.
  15. This forum is really inhibiting your ability to tracks bugs and suggestions. The search is next to useless. It appears to be a full-phrase search rather than fuzzy searching, so it's almost impossible to find pre-existing bug entries. For example, I want to raise a bug along the lines of "item disappears if backpack is full" but I can't search for it because that returns 0 results. I could only search for, say, "backpack" or "full", and that returns too many results for anyone to ever be able to search through. It's making it very difficult to help.
  16. I wasn't sure if I should put this as a bug or a suggestion, but decided it should be considered a bug because it makes the game very hard to play in my situation. I only have a 32-inch 720P TV. I find all of the button-icons and fonts far too smell and almost illegible on my TV. I'm only sitting 2-3 metres from the screen and don't have this problem in any other game. For example, whenever the Use (X) or Examine (Y) button icons up they are almost too small and low-resolution to see. They should be enlarged. Also, the font in some instrument panels is too small. The fonts i