Nibins

Members
  • Content count

    1
  • Joined

  • Last visited

About Nibins

  • Rank
    Newbie
  1. Hello all, first of all, sorry for the book... Really good new base-building update, the potential for this game skyrocketed(no pun intended). I don't wanna be a downer here, but I don't know if it was the new base building update or a different one. Now I experience jitters most likely caused by poor rendering optimization in the game and unneeded clutter? I do realize the game is in alpha stages, but all the other updates I have played from the very beginning when the game first came out, I didn't have this issue(btw I haven't changed my pc throughout the years of playing astroneer)... With vsync off I get around 100 fps +(fps jumps around a lot which causes jitters.) I have also tried editing the engine settings in the astro folder, (that gets me around 200 to 300 fps +, sure, this is really good, but I still experience jitters when my fps *jumps around*) with vsync on I get obviously 60, but it jumps down to 58 randomly or even lower(possibly when it renders clutter) when it goes to 58 and immediately back to 60 or 61, I get a really quick lag spike, its annoying the heck outta me considering it happens almost every time it renders something. It's ruining the update for me :(, anybody know a fix? I got a gtx 1070 with an i5 core processor. it seems this is out of my control. possibly just gonna have to wait for a new bug fix for it? unless someone knows how to stabilize the fps in-game... Things Ive tried: - changing all graphics settings to low - turning off sound - tinkering in the game folder - running on windowed mode - running on fullscreen - creating a new save - deleting all my saves - reinstalling the game on steam - updating my drivers - adding Astroneer on the Nvidia control panel - resetting settings in-game - closing all unneeded applications - turning off steam fps counter - defraging my hard drive - verifying intregrity of game files... After doing all these things, I think its safe to say this is a game optimization issue, hope it is fixed soon... <3