PedroAsani

Members
  • Content count

    19
  • Joined

  • Last visited

Everything posted by PedroAsani

  1. Yet again a crash has cost me literal hours of work. Why is there not an autosave, or a quicksave key? And if there already is something like this, why is it not prominently documented?
  2. PedroAsani

    Patch 1.0.6 - February 15th, 2019

    Steam has been on 1.0.6 since at least last night.
  3. There is the problem of falling through the ground, and then there is this. When using the terrain tool, this problem is magnified to the point where I can't play the game at all. Any use of the terrain tool has me falling to my death.
  4. PedroAsani

    1.0.4 Steam Win10

    Constantly dropping through the floor whilst using the terrain tool. Frequently kills me. Frustrating.
  5. PedroAsani

    Update 0.6.5 - March 15th, 2018

    My steam client is now showing 0.6.6.0 Can we expect some patch notes soon?
  6. PedroAsani

    [Merged] Vehicle Issues

    Arid seems to suffer from this problem of flipping rovers more than terran.
  7. I began playing with mobile bases, new save from 0.6.5. The Research Chamber is mounted on the Large Rover, and is consuming power even when there is nothing in the chamber. This means a parked rover will end up with the equivalent of a flat battery, unable to move until the sun comes up. The drain rate is enough to use all the power of 4 Large Rovers and 2 Medium Batteries from sunset to well before sunrise.
  8. PedroAsani

    Update 0.6.5 - March 15th, 2018

    Is there an ETA on the bug fix for the Printers/Fabricators not seeing the new Platforms? I would rather avoid having to make new ones and leave the old ones somewhere.
  9. PedroAsani

    The "Basebuilding Update" - February 22nd, 2018

    Yeah, a recording with the settings will help a lot in working out what is going on. FYI, I'm running a 320x200 window with all graphics on medium. It's a lower fps than smooth, but it isn't choppy other than landing/take-off and exit/enter vehicles.
  10. PedroAsani

    The "Basebuilding Update" - February 22nd, 2018

    I'm running it on a Lenovo Carbon X1. 2GHz, 8Gb Ram. Whatever onboard nonsense graphics card. I expect it to be a little ropey, but it's definitely playable.
  11. PedroAsani

    researched storage

    Medium Storage you get from the Medium Printer. Large Storage you get from the Vehicle Bay. Edit: You can't make Large Storage on it's own. You need a vehicle to mount it on.
  12. PedroAsani

    Rarity of certain mineral deposits

    New game I spun up today has a rarity of Malachite on the Terran. I went into a cave and it took a bit to find the Laterite. Compound and Resin are more abundant, and Ammonium is everywhere. As ever, Lithium and Titanium is from crashes only.
  13. PedroAsani

    How to power underground Research

    I'm wondering if a mini solar farm at the cave entrance, and a series of platforms connected all the way down would work. The cave platforms have the batteries on them.
  14. PedroAsani

    Batteries on Large storages

    Same with Solar Panels. Large Storage seems to block all power flow.
  15. PedroAsani

    The "Basebuilding Update" - February 22nd, 2018

    I'm noticing that power doesn't flow through the Large Storage at all. Not from Solar Panels, Batteries or even Power capsules. Is this intended?
  16. PedroAsani

    The "Basebuilding Update" - February 22nd, 2018

    I'm running on an older, crapper machine (Carbon X1) and the new research is all blank. It wasn't before. Also, the clouds are obscuring the Home beacon. Any way to turn clouds off? I don't want to get lost fifty yards from home.
  17. PedroAsani

    Mineral availability

    So I believe I am on a regular Terran world. Brown and blue are the main surface colours, with some purple if you go a bit higher. Resin and Compound are pretty well distributed. Malachite and Laterite are just below the surface in every cave, as is Ammonium. Go deep enough and I have some coal too. But for the life of me, I haven't found any veins of Lithium or Titanium. Anywhere. I've been playing this world long enough that I have researched everything. Everything. I have a 3-seat Enclosed Large Shuttle with Large Storage, big Solar and Battery. My Truck Train has a Drill/Crane and I've got several Zebra balls rolling around my base. Is it possible that this planet has no veins of Lithium or Titanium? I had to scavenge from wreckage and then use the Mineral Extractor to get enough for the Battery farm. I was looking forward to getting my drill and churning up the soil.
  18. PedroAsani

    Mineral availability

    So if I drive far enough, I will find some? Or am I still needing to go off-planet?