beepoisend_nr9

Members
  • Content count

    6
  • Joined

  • Last visited

About beepoisend_nr9

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. beepoisend_nr9

    Buggy blown away by wind ( exotic planet )

    Yea, in storm hazerd I would understand but there is like a constant wind flow on this exotic planet apart from the storms. I see like visable interpretations of the wind, like drawn lines flowing by. And my small windmills are generating power constantly. From the moment I drop a resource or small/ medium item it flows away. So does the buggy. I can never drive it one the planet.
  2. Is it normal that the buggy (I don't know yet about the rovers) gets blown away by wind on the exotic planet, even if you try to drive it...? If so, who else thinks that buggy's and rovers shouldn't be blown away by wind just like platforms etc. do not. Thnx!
  3. beepoisend_nr9

    Annoying frame drops

    Hello, I'm so glad I finally bought ASTRONEER and supported this developers by doing that. Now thing is, I'm having like these constand frame drops while playing, from the beginning while I arrived at the planet with my pod they began dropping. I optimized all settings (even with nvidea inspector) to performance. I've not build much in the world or gone exploring far. They aren't really "frame drops" because the game constantly plays at 60fps even when this lags are occuring. Is this a bug? Cuz my laptop can run bigger games. Is a video needed? Thnx! Seppe
  4. beepoisend_nr9

    FPS Problem (PC)

    I have the same problem, These are not fps problems or frame drops I discovered. I get them constantly on my laptop. I can run waaaay bigger games perfectly and all settings are lowest. I think it's a bug in some copies or something's that causes these freezes. I'm constantly playing at 50fps and when it lags come it still is 40-50fps. I've not build much so I don't know what causes them. Also try checking game files trough that steam option. Pretty annoying I know. System are, A fix please?
  5. beepoisend_nr9

    Vehicle bay not working?

    Hi there! I'm wondering why I can't print the large storage in my vehicle bay. Somebody knows why? The vehicle bay is powered, i have the four compound attached to the bay, and I'm sure I've unlocked the large storage. Does it not work underground? Or am I totally retarded? Haha Screenshot of vehicle bay attached. Somebody any ideas? Thnx
  6. beepoisend_nr9

    Annoying frame drops

    Hello, I'm so glad I finally bought ASTRONEER and supported this developers by doing that. Now thing is, I'm having incredible big frame drops while playing, from the beginning while I arrived at the planet with my pod they began dropping. I optimized all settings (even with nvidea inspector) to performance. I've not build much in the world or gone exploring far. The game runs with 60fps but then while digging and sprinting I get drops down to 7fps for like a second but then multiple times. Is this a bug? Cuz my laptop can run bigger games. Is a video needed? Thnx! Seppe