Wolffereast

Members
  • Content count

    4
  • Joined

  • Last visited

About Wolffereast

  • Rank
    Newbie
  1. Alright, recreated the issue. I am able to print a large storage unit on a medium rover when one of the slots was already taken. Images to follow Step 1 shows the rover lined up to build another single seat. Step 2 shows the rover lined up with the large storage unit queued Step 3 shows the storage in progress Step 4 shows the unit built on top of the medium rover including the cockpit Step 5 shows me in the cockpit Step 6 shows the large storage falling off as I drive
  2. Yup, @SkinHeadBaby nailed it on the head. It should not have let me print the large storage in an invalid location. I'm going to try to recreate this later, I'll post photos afterwards
  3. Summary: I attempted to add a large storage unit to a train of two medium rovers and it did not attach correctly. Description: I attempted to create a large storage unit to place on my medium rovers. I drove my rover train of two medium rovers up to the vehicle bay to attempt to create the storage unit and the bay did not show the unit on top of either of my rovers. Both rovers had one item on board, one a seat, the other a medium storage unit. I was able to put the resources into the vehicle bay and construct the large storage unit. It appeared on top of my lead rover, parked under the bay, on top of the seat. It looked to be properly seated, but I was unable to remove the seat that was underneath the storage unit. Then, when I finally found an angle that let me enter the seat, driving away left the storage unit behind. I don't know if I can reattach the storage unit now that it is unattached, so I think I will have to build a new one. The uploaded image is of the aftermath. I didn't know it was an issue until it went sideways. Platform: Steam Version / Build Number: 0.5.1.0 Specifications: OS: Windows CPU: AMD Ryzen 5 1600x Six-Core Processor 3.60 GHz GPU: NVidia GeForce GTX 1080 TI RAM: 32GB Drive: ST1000DM003-1CH162
  4. Wolffereast

    Stuck inside base first base module

    I can confirm that this still happens. Playing on steam with a keyboard and mouse - windows 10. Added 2 resin to a base expansion while standing next to it and got stuck. Reloading my save state put me on top of the new module.