Nebulo

Members
  • Content count

    4
  • Joined

  • Last visited

About Nebulo

  • Rank
    Newbie
  1. Multiplayer Problems

    If you're using Steam, I've had this problem a couple of times. Mostly after I was playing in single player and then wanted to join my friend's game. The steps I've done for joining on steam (don't know if this is applicable to you or not) are: 1. Let the game load and then click so that it loads MY saves. 2. Open the steam overlay and join a friend's game. 3. That should bring you to the loading screen of their game. If it did, cool it worked. 4. If not, restart the game and repeat. 5. If THAT didn't work, restart computer.
  2. Yes, the tethers were working. I could get oxygen from them, but I couldn't see that I was connected. Just saw that my oxygen tank wasn't draining.
  3. Summary: 158 - Steam - Guest unable to see base on new planets Description: A friend and I just landed on a new planet (Tundra) to explore it. We immediately tried to build off of our spaceship and it was fine on his screen, but I was unable to see anything. I was also unable to see any tethers on this new planet. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 0.3.10158.0 Specifications: OS: Windows 10 Education x64 | v. 1607 | Build 14393.1198 CPU: Intel Core i5-6600K 3.50GHz GPU: NVIDIA GeForce GTX 1070 RAM: 16GB Drive: Hewlett-Packard 3Tb 7200Rpm
  4. List my bug title says, a friend and I found that the host isn't able to drive a chain of vehicles when he and the client aren't in the same vehicle (like two different open 1 seats on two chained rovers). This is on PC game version 0.3.10158. We encountered this on 3 different saves with both of us as hosts at different times.