TABREL

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by TABREL

  1. I fixed my problem by making a ramp up to the upper chamber and powering it with the resources I still had sitting there. Now when I teleport to Surface Elevation 6 I arrive in the top chamber, but I can use either to leave.
  2. Playing on XBOX One with software version 1.10.97.0. I'm on Glacio trying to finish up all chambers. I powered up two chambers and could travel between them fine. When I powered up the third chamber I look at the Odd Stone and I see two Bright Nodes (Surface Elevations 1 and 5), one Origin Node (Surface Elevation 6), and four Dim Nodes. When I travel to one of the first two powered nodes I only see one Bright Node and one Origin node, my third chamber (Surface Elevation 6) shows as a Dim Node. But the chamber is powered up, I can't re-power it so how am I going to get it to be a Bright No
  3. A chunk of Tundra and it's atmosphere pass by:
  4. I just hit this bug for first time after sculpting flat surface for Habitat. XBOX One build 0.2.10131.0 I placed Habitat on surface of Tundra but didn't make it a home, then pressed X while standing too close, climbed inside and game locked/crashed. Went back into saved game and terrain was back to original shape instead of flattened, even after a few saves of terraforming, although the poly details seem to only be partially loaded (since I can't step outside). The only control that responds is D-down which plants a tether just outside the Habitat. That saved game is useless until patch.
  5. Made a cave just below surface of Arid, getting power from above ground.