beirirangu

Members
  • Content count

    8
  • Joined

  • Last visited

About beirirangu

  • Rank
    Newbie
  1. beirirangu

    Build/Make Sticky Boots

    I like the game so far, even if I have to experience it at a terrible framerate, but one thing I couldn't help noticing every time I play, is that the sliding feature is potentially very dangerous. So with that in mind, I suggest adding the ability to make some fittings for the boots, or whole new ones, themselves, that allows the player to walk on steeper hills and never slide... but then again, you'd have to make whole new animations and things for clothes and stuff... but maybe you can have it so that that's what you can do when you're in the habitat and can't open your backpack: make and change clothes!
  2. In an attempt to pick up 4 research pods at once, I drove my truck into a large, flat cavern with a clear and open ramp up to the surface just "feet" away, as well as PLENTY of power... but the instant it went underground (where there was some "surface" above the truck) , it refused to move even the slightest, the ONLY feedback I get is the power depleting as I try to move it, as well as a CONSTANT skidding sound (as if it's sliding down a hill, whether or not I'm in it) even though it's not moving at all. I've already tried digging out ALL the wheels (so that it went airborn and fell each time) , I tried refreshing the game (quit to desktop, reboot, and try again) , I've even tried to "push" the truck out enough for it to start working again with the "raise mode" of the deformer tool (but that was a nightmare to try with horrible fps and a glitchy camera to work with) but nothing worked. Heck, I've even taken off all the resource things and dug out all the "ground" above it, and yet it still won't budge (and still makes that sound) and on a side note, it seems that the frame-rate has also suffered since it "got stuck"... but then again, it's always been terrible on my computer, so it's hard to say exactly
  3. beirirangu

    Resources glitches

    The game's been pretty clean, with exception to the low frame-rate (which I hear is going to be addressed very soon) , but I've noticed a couple of things that didn't seem right, particularly with resources 1. For starters, I smelted a piece of aluminum early on in the game, but no matter what I do, I can't pick it up from the smelter: whenever I click on it, it picks up the storage unit on the other side (pic included) 2. Sometimes I collect power resources that simply don't work, no matter what I do or where I put them: I've tried my backpack, base modules, all my vehicles (two trucks and a rover), but they still won't give me ANY power 3. After I died from the slide feature (I built a steep incline to reach a crash site in the side of a mountain, and when I tried to get back down, I slid until a lone edge made me fly uncontrollably to the bottom) but the point is that my backpack somehow wasn't where I died, it was in my base, literally right next to my spawn (habitat module) , but I didn't realize that's where it was until after I got back from where I died, and after I picked up all the resources I dropped, which were just floating there, as small and organized as they would've been in the backpack (I wish I took a pic of it) 4. And lastly, After the most recent "119" update, I somehow got a small part of compound in my backpack... I couldn't interact with it in any way except to have it go into the building function thing (like the backpack printer and the base modules) to make it try and build things (which it never does) , though I did finally manage to drop it onto the ground by having it in one of the habitat building slots and then filling in the empty slots before switching to a module that doesn't use compound (included in the bottom of the pic) Astroneer Bug.bmp
  4. beirirangu

    Option(s) for lower quality?

    I did all it said in the post, and I don't really see any difference; still s****
  5. I've got a total of 6 hours on the game, and this has already happened 3 times! I go to dig a ramp, so that I (or more recently, my truck) can get out of a hole... and what do you think happens? While attempting to form the floors and walls around me, I somehow slip through them and wind up in a cave, far enough down that I instantly die on impact! I've never been able to recover the items, and I suspect it's primarily caused by the horrifically low frame-rate my game is forced to play with (seems like about 10-20 a second, most of the time, and nearly 5 when there's a storm) PS here's a snapshot of the most recent glitch I had, while trying to get my truck out of a Hydrazine pit, where I apparently went so far down that I thought I was entering the center of the planet (and then I "bounced" back up and landed in one of the caves I passed on the way, dead)
  6. beirirangu

    Climbable rope?

    I have no idea if this has been suggested before or not, but I was wondering whether or not why something like organ material can't be used to make something like rope? So that when there's a sharp cliff, and you can't handle the deformer tool reliably enough to make a climbable slope, we can use the rope to climb up... and perhaps it'd be kinda like the tether, where you get a stack of, say, 15, that can reach about where you can deform... or you can put in something like a ladder, or both
  7. I just bought the game today, and thanks to my non-high-speed desktop, it runs at about 10-20 fps on your lowest graphical settings... and while looking at them, I just have to ask: is there a reason you can't toggle things like the stars, planets, moons, and clouds in the sky? Sure, they look pretty, but they're taking up a LOT of computing power to show. And that's not even mentioning the difficulty moving the camera at that low fps, sometimes even switching between forward and reverse y-axis rotation, and even making it spin 360+ with only 1 right click