SLOlizardMAN27

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SLOlizardMAN27

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I havnt played on this map since january 17th and today is march 18th. I logged in to this map on the planet next to my starting planet and the previous network of habitat and machines I had setup got a random patch of rocks with research growing on top of my base. Some machines being hindered. I cant remove them because they are on the solid ground of machines.
  2. jeez. You should have just made a new post instead of comment. I agree. I tried playing with xbox controller on my PC and it was awful. I tried to change controls and I have no option to do so. I just play with mouse and keyboard now which is much easier. Good game but needs a lot of work in bugs, crashes, and coding.
  3. Its a glitch. Find a cave system near you and explore it to find your missing resources. or dig down from the main storage and fill the gap of the cave in which the resources are falling into.
  4. Interesting but I think that defeats the purpose of planetary exploration. For each planet you arrive on you learn something about making your base. Each planet can have a unique base style. Also, my first planet had a terrible positioning for the habitat and it annoyed me all the terrain I had to form until I was satisfied with what I could work with. Even then I put builds where I probably shouldn't have and now I have to do twice as much work for it. Especially when you first start you build something because it is new and you don't know what it does yet and you might put a vehicle bay unde
  5. I mean like a shelter that actually protects you from the wind and sandstorms that kill me with flying rocks and stuff every 10 minutes. I build a shelter around my base and habitat that looks like a demented cave. It hurts my camera movement and I have to make it huge to cover pretty much all my usable base so i don't die from random storms so often.
  6. You really need to make a cursor option because I cant see where my mouse is 60% of the time. I live on a frozen ice-like planet that looks a little blue during the night but when there is light on the surface (from the sun, solar panels, tethers, etc) and I try to find my cursor, I cant because everything I see is white and the cursor is also pure white. Make a color scheme or shape for the cursor that would work on all planets or better yet make an option for the players to choose their cursor color and style.
  7. I have been farming fuel from the fuel condensers and I have 2 storages attached to either side of the condenser. When once gets full the condenser goes to the next storage (like it should) and then I take the fuel to the trade platform where I take the fuel off one by one and put it in the trade. However, when I release the storage onto the ground one side always faces me (only 4 slots) instead of the center where I can reach all 8 slots. This is kind of annoying especially since I have turbines attached to the trade machine. Also, If i get rid of one of the turbines on the trade platform and
  8. I just picked up all my tethers (due to unfortunate lag spiking) and would rather not have them in my base and I dont really want to try to trade them either. can I remove them from existence? Like make a machine or button or option to erase the unwanted game data (for example resources, materials, machines, and vehicles)? I really think this would reduce my lag and make my play experience a lot better.
  9. I just picked up all my tethers because they were causing me incredible lag and just like when you make a new set of tethers there are 11 total 4 on the top 3 in the middle and 4 on the bottom in the backpack. but when I add a 12th tether it gets erased from existence. There is not a new set of 1 tethers created in an empty slot in my backpack. I can take out the set already in my backpack and the 12th tether will create a new set with one tether in it. but that defeats the purpose. I should be able to put them all in my bag and be able to get any of them back.
  10. Be able to destroy vehicles at disposal. I made 2 too many rovers on my planet and they are causing me intense ingame lag to where if I get anywhere close to them my framerate becomes almost nothing and it takes me 20 minutes irl to even try to get my game working again. I tried to send one of them into a ditch but it didnt do much good. Please allow me to destroy the vehicle (even if I get no resource from it) for the sake of my frustration over lag.
  11. When I first got the game about a week ago in pre-Alpha I started playing with my friend on a world saved on his computer and everytime I would die or suffocate I should normally get teleported back to my last save point which was the habitat but instead the game put me underground like I was swimming through water and I could see all the minerals and caves as if i was in an x-ray machine and I could "swim" over to minerals and pop out on the surface right above them and just dig down and get them. Strange glitch. Also, I started my own world and put hours into it but I got a lot of mater
  12. Camera is really finnicky and does 360 turns all the time when I don't want it to. The camera needs a lock on it (keybind possibly) or something to keep it more rigid so that when I give it a good spin it doesn't continue to spin as if it were on ice uncontrollably.
  13. game is not allowing me to change resolution to 1280x720. I change it hit apply and it does nothing so I go back in to change it and it says 1390x... so it doesnt save the option. Same for the sound. I turn music, atmosphere, voice, etc. all the way down and I can still hear the wind howl and fuel condensers ding. I go back into the audio options and it says that all the sound are all the way up (I can still hear the wind and everthing but no music now).
  14. Build a shuttle, explored a new planet, and came back and the shuttle will not move ever from my vehicle bay and I wanted to make a crane so I built one and it build right on top of the shuttle so I explore a new planet and come back and the crane is gone. I cant move the shuttle anyways so I built a new vehicle bay and it has no blueprint for a crane.
  15. When I first got the game about a week ago in pre-Alpha I started playing with my friend on a world saved on his computer and everytime I would die or suffocate I should normally get teleported back to my last save point which was the habitat but instead the game put me underground like I was swimming through water and I could see all the minerals and caves as if i was in an x-ray machine and I could "swim" over to minerals and pop out on the surface right above them and just dig down and get them. Strange glitch. Also, I started my own world and put hours into it but I got a lot of mater